Builder API timeouts
Incident Report for Habitat
Resolved
This incident has been resolved.
Posted 9 months ago. Aug 21, 2018 - 22:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Aug 21, 2018 - 22:36 UTC
Update
We are continuing to investigate this issue.
Posted 9 months ago. Aug 21, 2018 - 18:36 UTC
Investigating
We are currently investigating this issue.
Posted 9 months ago. Aug 21, 2018 - 18:06 UTC
This incident affected: Builder API.