Unplanned service interruption
Incident Report for Habitat
Resolved
The situation has been resolved. Builder is now operating normally.
Posted 8 months ago. Sep 28, 2018 - 15:38 UTC
Monitoring
The system appears to have stabilized, but we are continuing to monitor the situation
Posted 8 months ago. Sep 28, 2018 - 15:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted 8 months ago. Sep 28, 2018 - 15:29 UTC
Identified
We've identified a connection pooling error in the Builder database that is causing service interruptions. We are in the process of fixing it now.
Posted 8 months ago. Sep 28, 2018 - 15:26 UTC
This incident affected: Builder API.