Investigating builder services stability
Incident Report for Habitat
Resolved
Incident is resolved - builder API and builds are operating normally.
Posted Nov 09, 2018 - 02:55 UTC
Investigating
We are currently investigating this issue.
Posted Nov 08, 2018 - 22:57 UTC
This incident affected: Builder API.