Build Service Incident
Incident Report for Habitat
Resolved
This incident has been resolved.
Posted 6 months ago. Sep 14, 2018 - 13:00 UTC
Monitoring
Applied fix seems to have solved the problem. We will continue to monitor the API.
Posted 6 months ago. Sep 14, 2018 - 12:49 UTC
Identified
We have identified a problem where our api nodes are running out of file descriptors. Testing a fix now.
Posted 6 months ago. Sep 14, 2018 - 12:48 UTC
Investigating
We have noticed errors in the Builder API and are investigating.
Posted 6 months ago. Sep 14, 2018 - 12:36 UTC
This incident affected: Builder API.