Intermittent Builder API Errors
Incident Report for Habitat
Resolved
This incident has been resolved.
Posted Apr 13, 2020 - 23:58 UTC
Investigating
We are currently experiencing intermittent errors in the Builder API. The Habitat team is currently investigating.
Posted Apr 13, 2020 - 17:51 UTC
This incident affected: Builder API.