Builder service down
Incident Report for Habitat
Resolved
This incident has been resolved.
Posted 18 days ago. Nov 28, 2018 - 13:49 UTC
Investigating
We are currently investigating this issue.
Posted 18 days ago. Nov 28, 2018 - 13:40 UTC
This incident affected: Builder API.