Bldr API is down
Incident Report for Habitat
Resolved
Builds and Packages are now available. We apologize for any inconvenience we have caused.
Posted 4 months ago. May 15, 2019 - 18:12 UTC
Investigating
Packages and builds are unavailable. We apologize for the inconvenience. We'll update our status when services are available.
Posted 4 months ago. May 15, 2019 - 17:54 UTC
This incident affected: Builder API.