Investigating Builder service timeouts
Incident Report for Habitat
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 18, 2018 - 00:22 UTC
Investigating
We are currently investigating this issue.
Posted 7 months ago. Dec 17, 2018 - 19:31 UTC
This incident affected: Builder API.