Builder API outage
Incident Report for Habitat
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 21, 2018 - 19:26 UTC
Investigating
We are currently investigating this issue.
Posted 10 months ago. Nov 21, 2018 - 19:03 UTC
This incident affected: Builder API.