Investigating builder service instability
Incident Report for Habitat
Resolved
This incident has been resolved.
Posted 5 months ago. May 01, 2019 - 05:55 UTC
Update
Builder services will be down for maintenance. Services may be impacted.
Posted 5 months ago. May 01, 2019 - 04:26 UTC
Investigating
Build jobs not operational at this time
Posted 5 months ago. May 01, 2019 - 00:02 UTC
This incident affected: Builder API.