Bldr Docker exports are failing
Incident Report for Habitat
Resolved
Monitoring is complete, docker exports are fully functional.
Posted May 17, 2019 - 15:38 UTC
Monitoring
A fix has been implemented for container exports. We're monitoring the fix, all services should be operational again.
Posted May 16, 2019 - 19:35 UTC
Update
The docker export issue was resolved but unfortunately uncovered a new failure in interaction with the current hab release. We have identified the issue and are working on a fix.
Posted May 16, 2019 - 17:48 UTC
Identified
We've identified the source of the issue and are working to get a fix made.
Posted May 15, 2019 - 20:44 UTC
Investigating
We are investigating failures with Bldr Docker exports. We will update with more information as we investigate.
Posted May 15, 2019 - 17:35 UTC
This incident affected: Builder API.