Builder worker failure
Incident Report for Habitat
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 10, 2019 - 16:11 UTC
Monitoring
Fixed versions of the builder workers are in place. We are monitoring test builds to ensure success.
Posted 6 months ago. Apr 10, 2019 - 15:14 UTC
Investigating
Upon updating the builder workers to the new versions build with 0.79.0, a failure was detected. We're reverting to the previous version of the builder workers and should be operational again shortly.
Posted 6 months ago. Apr 10, 2019 - 14:58 UTC
This incident affected: Builder API.