Updating builder services
Incident Report for Habitat
Resolved
This incident has been resolved.
Posted 18 days ago. Nov 28, 2018 - 14:53 UTC
Investigating
There may be intermittent unavailability during the update
Posted 18 days ago. Nov 28, 2018 - 14:35 UTC
This incident affected: Builder API.