Builder Service Outage
Incident Report for Habitat
Resolved
A new API package was built and promoted, fixing the issue.
Posted 9 months ago. Oct 25, 2018 - 15:01 UTC
Investigating
We are investigating incorrect responses from the "latest" endpoint of the Builder API.
Posted 9 months ago. Oct 25, 2018 - 14:26 UTC
This incident affected: Builder API.