Problems with package downloads
Incident Report for Habitat
Resolved
After purging all caches and modifying our cache configuration, the situation appears to be resolved. We will continue monitoring the situation.
Posted 11 months ago. Sep 14, 2018 - 19:24 UTC
Update
We are continuing to investigate our caching solutions.
Posted 11 months ago. Sep 14, 2018 - 19:04 UTC
Update
Packages in S3 are not corrupted; we are investigating our caching networks now.
Posted 11 months ago. Sep 14, 2018 - 18:39 UTC
Investigating
Some users have reported corrupted package downloads. We are investigating the issue now.
Posted 11 months ago. Sep 14, 2018 - 18:22 UTC
This incident affected: Builder API.