Investigating Builder site failures
Incident Report for Habitat
Resolved
The issues have been resolved - service operating normally
Posted 13 days ago. Apr 09, 2019 - 13:58 UTC
Investigating
We are seeing elevated instances of 503s on Builder - investigating
Posted 13 days ago. Apr 09, 2019 - 12:49 UTC
This incident affected: Builder API.